Friday, April 19, 2013

Twitterrific and growl

This stopped working for me at some point.  There are several pages that complain about it.  Here's the fix.  Download the version detective from  Run it as root: sudo ./Growl\ Version\\ Version\ Detective  Click on "Framework" and choose Twitterrific:
You'll see that Growl is version 2 and Twitterrific is running framework version 1.2.1.  Click on "Upgrade FW" to see:
Better.  Sigh.

No comments: